Archive for March, 2010

HELP NEEDED ON COLDFUSION

Posted in Uncategorized on March 14, 2010 by wyndago

So I installed coldfision for all IIS webservers, not the in-built servers. I’m running ISS7 on my computer and that is what I am using. The installation and configuration went smoothly until when I started administrator to complete the whole process, it gives the error messsage as in the printscreen below. On starting the webserver configuration tool does not start as well on clicking on it, instead it gives the error shown below.
Here are a few things I have done to correct this but in vain.

1. I have made sure that the folder CFIDE with the correct files are in the webserver ie C:/inetpub/wwwroot
2. The default address in the browser upon clicking administrator is http://127.0.0.1/CFIDE/administrator/index.cfm I tried changing it to http://my_computer_name/CFIDE/administrator/index.cfm but still I get the same error message. I even tried http://my_computer_name:8500/CFIDE/administrator/index.cfm
3. I have made sure that I have enabled ISAPI extensions and IIS Metabase & IIS6 configuration compatibitlity from windows features

The error message says –

HTTP Error 404.3 – Not Found

The page you are requesting cannot be served because of the extension configuration. If the page is a script, add a handler. If the file should be downloaded, add a MIME map.

On Starting Web server configuration tool, the screen shows as the image below and the error message reads “The procedure entry point_JVM_GetClassAccessFlags@8 could not be located in the dynamic link library jvm.dll”

Advertisements